TextCube

[TextCube bug.] WTF! Autoload Issue.

請有使用 1.8 以後的版本的人盡速更新! 可以到我的 gitHub 上面看這一段 Commit: https://github.com/hinablue/TextCube/commit/ad7283defaed8afd056ffc1b3812de304f2303ad 天殺的 TextCube 雖然註冊了 Autoload 來用,但是卻擅自將 Class Name 中有底線(_)的命名給截斷,然後直接自行載入。這完全是自我感覺良好的行為啊!如果檔案不存在,那麼這邊就會出現錯誤,會導致系統整個中斷。 難怪我今天在檢查 Flickr plugin

TextCube

[TextCube] TextCube 1.8.3.1 測試中

目前僅發現兩個關於插件在地化的語言問題尚未被解決,官方給我的回覆是 1.8.3.1 以後的版本會解決,所以就等官方把這個問題解決之後,我沒有在挖到任何 bug 之後會發佈這個版本的中文化系列。 這個版本跟 1.7 由於結構差異過大,所以有許多插件是無法直接升級使用。這一點我個人覺得相當的不便,因為很多插件就要改寫了,我目前也正在改寫一些已經中文化的插件,不過畢竟不是工作,速度就比較緩慢了。附帶一提的是,就連官方的插件偶爾都會出錯,令人傷腦筋啊。 我個人的 blog 已經可以很正常的運行 1.8.2 版,不過我想我的 blog